Partial outage
Incident Report for Activechat
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 05:10 UTC
Monitoring
Web Application maintenance
Posted Feb 01, 2020 - 01:45 UTC
This incident affected: Web Application.