Partial outage
Incident Report for Activechat
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 03:03 UTC
Monitoring
Bot Engine maintenance
Posted Feb 11, 2020 - 01:53 UTC
This incident affected: Bot Engine.