Regular stability service-check
Incident Report for Activechat
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 16:14 UTC
Monitoring
Bots may be slow in response
Posted Feb 05, 2020 - 16:12 UTC
This incident affected: Bot Engine.