Regular stability service-check
Incident Report for Activechat
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 03:02 UTC
Monitoring
Bots may be slow in response
Posted Feb 11, 2020 - 02:04 UTC
This incident affected: Bot Engine.