Partial outage
Incident Report for Activechat
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 04:30 UTC
Monitoring
Web Application maintenance
Posted Feb 15, 2020 - 00:51 UTC
This incident affected: Web Application.